summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-09-24 20:00:16 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-09-24 20:00:16 -0500
commit348a1bfb244288b1c78d8ce3c8d8a8cb5c1bdebc (patch)
tree2f174aab662d753f2a9994fe6d0b7a1a06723156 /CMakeLists.txt
parent88864f8e3a4d87566d157ac176da3cb56257ca6d (diff)
Start app rendering.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8dcf8ee..c59a9a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ add_executable(bookmouse
src/sdl_main_window.cpp
src/imgui_context.cpp
src/gl_context.cpp
-# src/bookmouse.cpp
+ src/bookmouse.cpp
)
include(warnings.cmake)