summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-09-23 23:53:01 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-09-23 23:53:01 -0500
commitb4a17e3a28f31217c79faa160f5e6abd720da054 (patch)
tree9e95862b192aa6c14b86a820ef77f290e46969c8 /CMakeLists.txt
parentcae8b633fc8723bcc35944298335ad48844d2bf0 (diff)
Applying RAII types
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f611384..8dcf8ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,10 @@ add_executable(bookmouse
src/image.cpp
src/fud_mem.cpp
src/demo.cpp
-# src/main_window.cpp
+ src/sdl_context.cpp
+ src/sdl_main_window.cpp
+ src/imgui_context.cpp
+ src/gl_context.cpp
# src/bookmouse.cpp
)