summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2025-04-02 05:25:26 -0500
committerDominick Allen <djallen@librehumanitas.org>2025-04-02 05:25:26 -0500
commit1d2ad781398d2a8743899eb54153998ca03ac090 (patch)
treec935ffe2880b7101d2d9162a76c8bed5be931ebb /CMakeLists.txt
parent8b0bc70db73b48d833a3b5791e55921768cf6932 (diff)
More work on hash maps.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4799c7d..27aa6dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -104,6 +104,7 @@ set(FUD_HEADERS
"include/libfud.hpp"
"include/fud_allocator.hpp"
"include/fud_algorithm.hpp"
+ "include/fud_algorithm_no_dep.hpp"
"include/fud_array.hpp"
"include/fud_assert.hpp"
"include/fud_csv.hpp"
@@ -116,6 +117,7 @@ set(FUD_HEADERS
"include/fud_format.hpp"
"include/fud_hash.hpp"
"include/fud_hash_map.hpp"
+ "include/fud_hash_map_impl.hpp"
"include/fud_memory.hpp"
"include/fud_option.hpp"
"include/fud_permissions.hpp"