summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-09-23 22:46:38 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-09-23 22:46:38 -0500
commit404de2dfde39ca181db531427638f249c6e334e7 (patch)
tree9d1bd13e6c98ff441fdbb673dc91c8b8b67277c1 /CMakeLists.txt
parentd6497e9ad3924711990b4452993f20c2603fd955 (diff)
Expand CBinaryFile interface.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d3e399..d5ebb4e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,9 +50,12 @@ if (FUD_DOC)
REQUIRED dot
OPTIONAL_COMPONENTS mscgen dia)
- doxygen_add_docs(docs
+ set(DOXYGEN_GENERATE_HTML YES)
+ set(DOXYGEN_GENERATE_MAN YES)
+ doxygen_add_docs(fudDocs
include
# CONFIG_FILE "Doxyfile"
+ Comment "Generate man pages and html"
)
endif()