summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-10-05 08:33:39 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-10-05 08:33:39 -0500
commit79620980ea3880f6512a35b9d688a60a02ff8b98 (patch)
treeb4ab3dfc656b88989f3e4234e9c476c295c176ed /CMakeLists.txt
parentb50980ad70684530d55b7adf20de6047ebf53ba2 (diff)
Formatting changes. Refactoring out detail::CopyMove from Result.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f372f97..cea07dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,5 +114,5 @@ install(TARGETS fud
include(cmake/CheckGit.cmake)
CheckGitSetup(GIT_HASH)
-configure_file(cmake/git_version.hpp.in include/git_version.hpp @ONLY)
+configure_file(cmake/fud_version.hpp.in include/fud_version.hpp @ONLY)
add_dependencies(fud AlwaysCheckGit)