summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-10-03 08:07:05 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-10-03 08:07:05 -0500
commite420eca2b244c303af51534ab09632045a186b21 (patch)
treeba4ec2d6863b716672f35898266516b58c727aa9 /CMakeLists.txt
parent97bbafb762defc01abc38834b70a7e8f20d654f5 (diff)
Cleanup from clang-tidy.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2bbd779..45387ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ endif()
project(libfud
VERSION 0.42.0
DESCRIPTION "Library of FUD"
- LANGUAGES CXX C)
+ LANGUAGES CXX)
set(CXX_CPPCHECK "project=build/compile_commands.json;enable=information;force")