summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-09-26 07:46:06 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-09-26 07:46:06 -0500
commit63711877057f1f89b4d1774e24fe20907a3af656 (patch)
tree57c8ed2dcd3463bc782e8be82557e33d6165718a /test/CMakeLists.txt
parentdbb305fa27baada32d29d6f8904bdc02ac494e13 (diff)
Add SQLite interface.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index dc48e1f..73968fe 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -53,6 +53,7 @@ endfunction()
fud_add_test(test_result SOURCES test_result.cpp)
fud_add_test(test_string SOURCES test_string.cpp)
+fud_add_test(test_sqlite SOURCES test_sqlite.cpp)
# fud_add_test(test_deserialize_number SOURCES test_deserialize_number.cpp)
# fud_add_test(test_ext_algorithm SOURCES test_algorithm.cpp)
# fud_add_test(test_ext_array SOURCES