summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-10-29 21:02:25 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-10-29 21:02:25 -0500
commit8ce397e8c0a83e49e390de9deb73d588e4931ecf (patch)
tree31f4f4facf0cb75535aaec130d606c54fe97b2d8 /test/CMakeLists.txt
parentf281050ddb3b9d658cff67a254eedc3b79de5c5d (diff)
Reworking of Result.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index aef8052..1ceca71 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -7,7 +7,7 @@ else()
endif()
if(FUD_SAN)
-set(CVG_FLAGS ${CVG_FLAGS} -fsanitize=address -fsanitize=undefined)
+set(CVG_FLAGS ${CVG_FLAGS} -fsanitize=address -fsanitize=undefined -fno-sanitize=vptr)
endif()
set(gtest_URL https://github.com/google/googletest.git)