summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-10-15 12:34:59 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-10-15 12:34:59 -0500
commit93d8e7d066ec89a235630907164b07ada6ee5c3c (patch)
tree59d8a8012075cb6337bb932f7568eb246de93dfa /test/CMakeLists.txt
parent2eaa2875f0f2523439beb623fc63146ef295c8cc (diff)
Change asssertions to abort.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 19a5b98..a79bc40 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -53,6 +53,7 @@ function(fud_add_test test_name)
endfunction()
fud_add_test(test_fud SOURCES test_fud.cpp)
+fud_add_test(test_assert SOURCES test_assert.cpp)
fud_add_test(test_result SOURCES test_result.cpp)
fud_add_test(test_string SOURCES test_string.cpp)
fud_add_test(test_sqlite SOURCES test_sqlite.cpp)