summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 19a5b98..a79bc40 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -53,6 +53,7 @@ function(fud_add_test test_name)
endfunction()
fud_add_test(test_fud SOURCES test_fud.cpp)
+fud_add_test(test_assert SOURCES test_assert.cpp)
fud_add_test(test_result SOURCES test_result.cpp)
fud_add_test(test_string SOURCES test_string.cpp)
fud_add_test(test_sqlite SOURCES test_sqlite.cpp)