summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-09-28 17:39:03 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-09-28 17:39:03 -0500
commit876c829512301e3f20161f05d7c193540e6d1710 (patch)
tree17cb3f1956d88ce87e1bcd980ea67f0592b0bed4 /CMakeLists.txt
parentdac2e7507d0172e2a87ed5b2df9c320bc9717da6 (diff)
Working through file picker.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c59a9a2..e37e8ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,8 @@ add_executable(bookmouse
src/imgui_context.cpp
src/gl_context.cpp
src/bookmouse.cpp
+ src/file_dialog.cpp
+ src/bookmouse_time.cpp
)
include(warnings.cmake)