summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c59a9a2..e37e8ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,8 @@ add_executable(bookmouse
src/imgui_context.cpp
src/gl_context.cpp
src/bookmouse.cpp
+ src/file_dialog.cpp
+ src/bookmouse_time.cpp
)
include(warnings.cmake)