summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2025-03-30 23:10:34 -0500
committerDominick Allen <djallen@librehumanitas.org>2025-03-30 23:10:34 -0500
commit2e09b3020acb39430bc57a7481984fdfdbac5a12 (patch)
treea3e96add33ae4b4a2a98fe6b9503a320625178ed /CMakeLists.txt
parentcb9fa588ba8144fcdd52ba4b83d69d93fb18066f (diff)
Update libfud version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7084262..4799c7d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,11 +1,11 @@
-cmake_minimum_required(VERSION 3.19...3.27)
+cmake_minimum_required(VERSION 3.19...3.31)
if(${CMAKE_VERSION} VERSION_LESS 3.12)
cmake_policy(VERSION ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION})
endif()
project(libfud
- VERSION 0.42.0
+ VERSION 0.43.0
DESCRIPTION "Library of FUD"
LANGUAGES CXX)