summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-10-23 13:21:10 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-10-23 13:21:10 -0500
commit5cc7cbc3704ec255eb5d0ac53b2cc0fcb1221d63 (patch)
tree169d4d2d8dffe014851712e31a55036deb0c7c0c /CMakeLists.txt
parentb2dbcb55e2832c373fecb4033a3ed77e5dbc77aa (diff)
String conversion and parsing format spec.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a41872..12c0727 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,6 +25,7 @@ add_library(fud SHARED
source/fud_memory.cpp
source/fud_sqlite.cpp
source/fud_string_view.cpp
+ source/fud_string_convert.cpp
source/fud_string.cpp
source/fud_utf8.cpp
source/fud_utf8_iterator.cpp
@@ -109,6 +110,7 @@ set(FUD_HEADERS
"include/fud_span.hpp"
"include/fud_status.hpp"
"include/fud_string.hpp"
+ "include/fud_string_convert.hpp"
"include/fud_string_view.hpp"
"include/fud_sqlite.hpp"
"include/fud_unique_array.hpp"