summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2024-09-28 00:23:22 -0500
committerDominick Allen <djallen@librehumanitas.org>2024-09-28 00:23:22 -0500
commit07d30629d78474ed810cad73ead71db96079aff0 (patch)
tree5f43fd8f6a818a590818e0c474f03a1f05076dba /test/CMakeLists.txt
parent63711877057f1f89b4d1774e24fe20907a3af656 (diff)
Add directory interface.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 73968fe..9061d55 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -54,6 +54,7 @@ endfunction()
fud_add_test(test_result SOURCES test_result.cpp)
fud_add_test(test_string SOURCES test_string.cpp)
fud_add_test(test_sqlite SOURCES test_sqlite.cpp)
+fud_add_test(test_directory SOURCES test_directory.cpp)
# fud_add_test(test_deserialize_number SOURCES test_deserialize_number.cpp)
# fud_add_test(test_ext_algorithm SOURCES test_algorithm.cpp)
# fud_add_test(test_ext_array SOURCES