summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDominick Allen <djallen@librehumanitas.org>2025-01-03 00:08:58 -0600
committerDominick Allen <djallen@librehumanitas.org>2025-01-03 00:08:58 -0600
commitd93307d810b3f4ee8044f7308e360d9ea9c7cf22 (patch)
tree08cfe9ae27c2a9d5bd11881089b9a3333a3c11b8 /test/CMakeLists.txt
parent1ac94c8aff47b549f30b370be2191bcc0157826c (diff)
More fixups to csv logic.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0a1a1e7..cdc8c6e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -82,3 +82,5 @@ fud_add_test(test_string_convert SOURCES test_string_convert.cpp)
# fud_add_test(test_ext_array SOURCES
# test_ext_array.cpp
# test_ext_unique_array.cpp)
+
+configure_file(nuclides.csv ${CMAKE_CURRENT_BINARY_DIR} COPYONLY)